Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,872
Community Members
 
Community Events
176
Community Groups

What could cause drag & drop of a file into a Confluence page to not work?

Rob Horan Community Leader Jul 24, 2022

In this case, it is the Confluence free version.  I am the only person using this site at the moment.  Drag & drop used to work, now it is not.  No settings were changed. 

I tried on another site, and that operation works.  The only thing I can think of is that I am using Firefox on the non-working site.

I'd be ok with using the add file option if it were easily accessible, but the way Confluence is now it's not a one-step operation.

2 answers

0 votes
carlosughini Community Leader Jul 24, 2022

Hello Rob,

Were you able to confirm in another browser if it is working?

I'd like to know more about this issue as it's occurring for you.

  1. Could you confirm with me which browser version you were using to drag and drop the files onto pages?
  2. Is this with all attachments, including documents, PDF, and images, or any type specifically?
  3. Can you also tell me if you create another user if this same behaviour keeps occurring?
  4. Lastly, what is the behavior that occurs when you attempt to drag and drop the file onto a page? Are you able to generate a HAR file when doing this?

Looking forward to hearing from you.

Kind regards,

Carlos

0 votes

Hi @Rob Horan ,

Any exceptions to the Confluence Drag and Drop Plugin?

QQ截图20220725090009.jpg

Rob Horan Community Leader Jul 28, 2022

Thanks - nope, all good.   Having tried it a little more, it seems to be a cursor placement issue.  Very odd - I only seem to have this issue in Firefox.  Unfortunately, I need to use Firefox with this particular account since Chrome is tied to my primary Atlassian ID.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events