Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Webdav not working (Registry options set)

I can't connect to Confluence using the native Windows WebDAV Connector. I have read the Troubleshooting section (https://studio.plugins.atlassian.com/wiki/display/WBDV/WebDAV+Client+Setup#WebDAVClientSetup-WebDAVClientSetupMicrosoftWebFolders) and set the 2 registry keys accordingly, but Windows still can't find the WebDAV share.

Is there anything more I could do? I have tried the WebDrive Client, shown in the supported software table, and it works. For testing purposes I'm trying to connect to localhost (which means I'm trying it on the server). I have read that, in order to use WebDAV as Windows Drive, I need to have non-secured connection (we're using http instead of http) and the listener port must be 80 (which is not the case). Due to this I'm trying to map web directory.

OS: Windows Server 2008 R2

1 answer

1 accepted

0 votes
Answer accepted

Hi!

I believe that this article from our Knowledge Base can help you with this issue:

Let us know how it goes.

Cheers!

Hi Fernando. I've set both of the registry keys already (and also restarted), but it still won't work. As I could see, mapping a regular network drive (like you'd do with net use) requires HTTPS off (it's turned on on our system) and listener port 80 (we're running on 8090). I guess I'll really have to use another client than the native windows client.

Hi, did you succeed with webdav access?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Product feedback on Inline Comments

Hello Community members! We have an upcoming research study for Confluence and we’d like to invite you to provide advice and answer questions. We’re developing a new experience for Inline Comment...

83 views 5 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you