Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,757
Community Members
 
Community Events
168
Community Groups

We're hitting a snag

Hi All,

Got the following error in a Confluence space:

We’ve hit a snag

The issue should resolve on its own, but if it keeps happening, ask your admin to contact our support team and give them:

  • The URL of this page
  • The code associated with this error: qhige

Anyone have any ideas?

1 answer

1 vote
Shannon S Atlassian Team Mar 11, 2021

Hello Phil, 

Thank you for reporting this to us. Are you still getting the error now? That error is a generic one, so a few things might cause it. Can you remember what you were doing at the time of the error?

The message at the bottom of the error suggests you have your admin contact our support team and provide them the URL of the page. We need to check this problem against your site logs to understand what's causing it. Only your admin can give us the access we need.

If they have any trouble raising a ticket, please let me know, and I can help!

Take care,

Shannon

We just recently migrated to the Atlassian cloud format, and I am also seeing this same error on many pages. Nothing appears wrong in the edit mode for the pages, and this error only appears when using the Chrome browser - does not appear using MS Edge.

The code it lists is different: a5nqv3

We have the same issue. Confluence Cloud - Chrome browser, but not in Edge.

Welcome to the Community!

The code you're getting is not a real error message, it is a marker that has gone into Atlassian's error monitoring of Cloud systems.  It's quite likely that you are not the only one who has had this specific code, and they will have been investigating.  The code is there more to enable them to find it, and group incidents across different systems together.

Explore/view-docs is the only "support" option available for people on the free or $10 Cloud starter licences, there is no full support for them.

The best we can do here is flag it for Atlassian support and ask them to keep you informed alongside the others who might be getting this (I've done that)

I am having same issue today.

The issue should resolve on its own, but if it keeps happening, ask your admin to contact our support team and give them:

  • The URL of this page
  • The code associated with this error: 7qp240

 

Cannot contact support as free account doesn't have support.

Once I updated my Chrome browser to newest version, the "hit a snag' went away.

Like Benoni Caenepeel likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events