Uploading images to Confluence whiteboard fails

Mitchell Edwards September 14, 2023

I am trying to upload images to a confluence whiteboard and they are failing to load. The image appears greyed out and the progress bar goes across the screen for approx 1 min then a failed to load error appears. The file is only 118K so size should not be an issue. I have tried with both jpeg and png images.

Has anyone else experienced this issue?

4 answers

1 accepted

0 votes
Answer accepted
Mitchell Edwards November 29, 2023

Hi @Frederik Becker , @Christina Ristevski 

 

This was a system issue with Atlassian that was resolved.

 

Kind regards

Mitch

0 votes
Frederik Becker November 29, 2023

Hi @Mitchell Edwards 

I'm not sure if your issue is the same as mine, but here's how my issue was solved:

"The issue was not with user permissions, but rather with space permissions. In order for users that were added as part of groups to add attachments to spaces, the group needs that permission added as part of the space permissions.

The reason why some users were able to add images was due to how they were added to the space, which overwrote the group permissions."

From: https://community.atlassian.com/t5/Confluence-questions/Not-able-to-add-images-in-Confluence-Whiteboards/qaq-p/2531578#M285673

0 votes
Christina Ristevski
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
November 21, 2023

Hey @Mitchell Edwards @Frederik Becker sorry this is happening. Could I get you to check if you're seeing this request https://api.media.atlassian.com/file/ in the network tab of the browser dev tools when you upload an image onto a whiteboard. 

Frederik Becker November 29, 2023

Hi Christina,

I found an answer to my query by contacting Atlassian Support and I posted the resolution here.

Thanks though!

Like Christina Ristevski likes this
0 votes
Frederik Becker November 8, 2023

I'm having the same issues. @Mitchell Edwards did you ever figure out a solution? I might have an idea that it's due to permissions since I have some from my team that can and some that can't upload images.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events