Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Not able to add images in Confluence Whiteboards

Hi there!

We're trying Confluence Whiteboards and we're experiencing an issue where some team members are not able to add images while others are.

I've tried to switch roles around to see if it was a permissions issue, but no admin groups (incl., site-admin) have provided the correct accesses.

Anyone who has experienced similar issues?

2 answers

1 accepted

0 votes
Answer accepted

The issue was resolved with the help of Atlassian Support.

The issue was not with user permissions, but rather with space permissions. In order for users that were added as part of groups to add attachments to spaces, the group needs that permission added as part of the space permissions.

The reason why some users were able to add images was due to how they were added to the space, which overwrote the group permissions.

1 vote
Marc Koppelaar
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Nov 13, 2023

Hi @Frederik Becker 

My suggestion is to reach out to Atlassian Support and have them look at the issue.

They have access to log information of you instance and are able to see what the issue is.

I tried on my Cloud to reproduce your issue, but have not been able to. All our users have access to Whiteboards in Confluence.

Hi Marc!


Thanks! I'll try to reach out to Atlassian Support. Just to be sure, were all of your team able to add images to Confluence Whiteboard?

My users can access it, but they can't add images.

Like Marc Koppelaar likes this

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events