Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Update confluence server

Mariusz Kupczyk March 25, 2024

Hello,

There is a security vulnerability in the Confluence version mentioned in this link: https://jira.atlassian.com/browse/CONFSERVER-94604

Support for Confluence Server expired on 15.02. Despite the lack of support for this application, can I still install version 8.5.7?

 

Greetings!

Mariusz Kupczyk

2 answers

2 votes
Dan Breyen
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 25, 2024

Hi @Mariusz Kupczyk yes, you can still get that version of Confluence Server.  Confluence Server will have no more releases after Feb 15, 2024.  Any new updates will only be for Confluence Data Center.

Here's the link to download the 8.5.7 software.

Mariusz Kupczyk April 8, 2024

Zrzut ekranu 2024-04-08 112642.png

Mariusz Kupczyk April 8, 2024

Hello, we attempted to install version 8.5.8 because it happened to be available for download. However, after installation, the license was removed. Is version 8.5.7 the latest one we can install?

0 votes
Ndofunsu April 17, 2024

Hello,

As you update confluence server to 8.5.7 after the fatal date of Feb 15, 2024, can you tell me if your instance (8.5.7) works fine ?

Greetings,

Roger

Mariusz Kupczyk April 17, 2024

Unfortunately, version 8.5.7 has the same bug. Can we do something about it?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
AUG Leaders

Atlassian Community Events