Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,457
Community Members
 
Community Events
168
Community Groups

Unable to login to confluence using chrome.

I am using confluence cloud and the latest chrome release for mac (Version 86.0.4240.111). I can visit https://start.atlassian.com, can use Jira and Trello. I just can't see what's going on in the confluence. 

Everything is fine in safari and app. 

I've tried to clear cache, remove cookies, and there is no Adblock extension to disable.

P.S. I am the admin, and I don't know what to do about it. Hoping that someone will have some reason and a solution for this. :)

 

2 answers

The issue got resolved by deleting cache, followed by removing the saved password in chrome. IDK how it makes a difference, but it does.

So, if anyone faces this issue--

  • go-to cookies, and
  • delete everything that comes when you search "atlassian".
  • Then, proceed to remove any saved passwords for "atlassian/confluence" sites. 

It worked for me, but I don't understand this.

Why removing the saved password from chrome will make a difference when I am authenticated?

Me neither.

Clearing data is not enough, MUST also clear passwords.

Very strange indeed. But you answer worked! Thank you!

0 votes

Could you describe "unable to log in"?

For all we know, it could be a not-running error, a blank screen, an angry penguin throwing itself on the keyboard when you enter the confluence url...

It was a usual unable to login page, which said contact support. So, couldn't tell you much specific. It happened when I tried to access confluence. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events