Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to edit a new blank page

I can no longer edit the title or body on a newly created blank page. Both fields are greyed out and won't accept input.

I've been using Confluence for a few months now. I was initially able to create and edit new pages.

Any ideas how to fix this?

Using the latest Firefox (71.0) on 64-bit Win7 Pro

Thanks

Steve

 

2 answers

Hi Steve,

 

Working through the following steps (one by one) might hopefully resolve this for you?

 

It could also be a temporary service issue you've run into, if you're using cloud.

 

1 - Clear your cache

2 - Disable any browser extensions / add-ons

3 - Attempt access via a different browser

 

- Alex

Thanks for the suggestions.

Clearing the cache and disabling add-ons/extensions made no difference.

I've just downloaded Chrome, and this allows me to edit a new blank page.

Bit annoying if I have to use a different browser just for this one site. Plus, others seem to be having issues with other browsers as well, so no telling how long this will continue to work.

Thanks for you help.

Hi,

I seem to have the same issue. I used to be able to edit pages but that stopped some weeks ago. I posted here as well. I do not get any  "connection failed" error messages on the browser development console, as @Shannon Spaniol suggested. She kindly pointed me to

  • CONFCLOUD-68168 Edit functions is grayed out in Confluence Cloud for certain users

Doing the web test I get problems with SSL WebSockets:

Screenshot from 2020-01-03 10-54-23.png

I use Ubuntu 18.04 and Firefox 71.0 (64-bit). Chromium Version 79.0.3945.79 gives the same problems.

Regards,

Jakob

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

494 views 24 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you