Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to edit Confluence Pages Edited

We are trialing Confluence (Cloud) with the intention of using it as a knowledge base for our Jira Service Desk (Cloud).  Our trial is expired so we are currently on the free tier.

I am able create and delete pages but I an unable to edit them, not even new pages that I create and before they are published.  All of the editing tools are greyed out except for the color option. I have tried 4 different browsers on as many different machines with the same result.

Interestingly a colleague who has exactly the same security group membership as myself across our Atlassian tenant IS able to edit the pages I create although he had the same problem last week.  We are both global admins and members of the confluence users group.

Has anyone come across this before or perhaps can point us in the direction of a solution?

Further Information;

I am able to edit the "Getting Started" page but if I create a child page in the "getting started" section I am then unable to edit the child page.

1 answer

1 vote

Hi Easty,

Welcome to Atlassian Community. It's nice to have you.

I'm so sorry to hear you've not been able to edit pages on Confluence. I'm happy to help get you up and running. Could you just take a moment to confirm that your browsers are on the most up-to-date version? Please also make sure that you're able to use Websockets; you can test this following the link I am providing here.

For further troubleshooting, is your colleague using the same network connection as you, or are they connecting from another location? Do you encounter this issue in all spaces on the instance, even your own personal space? 

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

408 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you