Unable to create meeting notes

I am trying to create meeting notes and stumble on the below screenshot.

 

Step 1:

2018-01-15 14_41_44-Meeting notes index - Team Management - Confluence.png

 

Step 2:

2018-01-15 14_42_24-Add Page - Confluence.png

Staying for a long time and refreshing does not help too. Also I have tried a few times repeating step 1.

I am the administrator.

 

 

2 answers

2 accepted

This widget could not be displayed.

Hi Steven,

We would like to isolate this issue, can provide us the following details:

  1. What is the browser that you are using?
  2. Is the issue reproducible also if you access the page from another network?
  3. Is this issue reproducible for other users?
  4. Is this issue reproducible for other actions?

Also, can you please have a look at the following documentation and make sure that if you're using restrictive firewall or proxy server settings, you or your network admin have allowed (whitelist) certain domains and IP address ranges to ensure Atlassian Cloud apps and other services work as expected:

Thank you,

Shannon

This widget could not be displayed.

Hello Shannon,

I am using Chrome and I have just tried Firefox and I am having the same issue.

Since this is done via my office, I have not got the chance to try on a different network other than this but I did try asking my colleague who is in another region, a different country than mine.

He tried on his mobile, and he got a different error than mine, see below:

Image uploaded from iOS.png

The error seems to say something like:

 

java.lang.NumberFormatException: For input string: "create"

   at java.lang.NumberFormatException.forInputString(NumberFormatException

 

He is also an administrator. Both of us has got no luck creating the meeting notes. 

 

We can try to create a new space and try to create a meeting note as a page if you want.

I have tried creating meeting notes in different spaces, the same thing, i.e. a long wait at the screen on desktop and if on a iOS or Android Confluence Cloud app, I get the java error: 

java.lang.NumberFormatException: For input string: "create"

My boss is now chasing me for meeting notes!!

Help! ;)

Hi Steven,

I found the support ticket you made, and I'm testing this now on your instance.

I went to the "TM" space, and then the Meeting Notes Index. I clicked the "Create meeting note" button, and it takes me to a meeting note in edit mode. 

  • Does the error occur when you try to save? If so, can I try to save? 
  • Is this the path you take to replicate the issue?
    Could I try logging in as your user and see if I have the same issue? 
  • I wasn't able to find any other examples of that particular error when creating a Meeting Note. At the bottom of the error your colleague receives, are there any other messages, such as "Caused by:"? 
  • If your colleague is in a different location but still in the same company, he may be using your company's network which could still be using the same firewall settings. When you get a chance, try to test this outside of your work networks.

Thank you! 

Regards,

Shannon

Hello Shannon,

Thanks for the reply.

I did this at home using my own wifi connection yesterday and I went to the "TM" space, and then the Meeting Notes Index. I clicked the "Create meeting note" button, and it takes me to a meeting note in edit mode.  And I am able to save it properly. You can see that I have created a new meeting note.

I come into the office this morning, trying the same thing above, I stumbled at the screenshot in step 2 in my 1st post.

So it looks like something in the office network that has caused that.

Now I am not sure what in the office network that has caused this, is it something in here?

I have also tried the below on my mobile.

I switched off wifi on my mobile to use my own Internet connection instead of office wifi.

I went to the "TM" space, and then the Meeting Notes Index. I clicked the "Create meeting note" button, and it gaves me the below, without "Caused by..." but "Cause". And it looks like I can replicate this again and again on my mobile:

Oops - an error has occurred
System Error
A system error has occurred — our apologies!

For immediate troubleshooting, consult our knowledge base for a solution.

If you would like to receive support from Atlassian's support team, ask your Confluence administrator to create a support issue on Atlassian's support system with the following information:

a description of your problem and what you were doing at the time it occurred
a copy of the error and system information found below
a copy of the application logs (if possible).
Your Confluence administrator can use the support request form to create a support ticket which will include this information.

We will respond as promptly as possible.
Thank you!

Return to site homepage…

Cause
java.lang.NumberFormatException: For input string: "create"
at java.lang.NumberFormatException.forInputString(NumberFormatException.java:65)

Stack Trace:[hide]
java.lang.NumberFormatException: For input string: "create"at java.lang.NumberFormatException.forInputString(NumberFormatException.java:65)at java.lang.Long.parseLong(Long.java:589)at java.lang.Long.parseLong(Long.java:631)at com.atlassian.confluence.plugins.mobile.filter.ViewPageActionRedirectFilter.getContentIdFromRequest(ViewPageActionRedirectFilter.java:111)at ...

Referer URL
https://eainnovation.atlassian.net/wiki/spaces/TM/pages/1540098/Meeting+notes+index?macroName=create-from-template&desktop=true

Thank you Steven,

Looks like the same error as before. I see our support team is still on it, and since they have a better way to look through your full log files, they'll be helping to resolve the issue there.

Please feel free to reply here again once you have been able to determine the solution along with the assistance of our Support Team. If you provide the answer on this thread then it can help users in the future that have the same problem.

Regards,

Shannon

Thanks Shannon, this is to confirm adding the exception of the domains and IP range have resolved the issues of creating notes.

Oh, great news, Steven!

Thank you for confirming.

Take care, and have a pleasant rest of your week.

Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

462 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you