Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to create child page - The connection timed out Check you can connect to... Edited

I am unable to create a child page, specifically Publish or Save via Google Chrome.  I have tried using different networks.  I can however create child pages using the iPhone Confluence app, and can see those new pages from the desktop but still cannot edit them.  I have tried a number of times over the past week or so but no success.

I get the following messages:

The connection timed out

Check you can connect to the internet, then try reloading. If there's no problem with your connection, speak to your Confluence admin.

AND

Can't save changes

AND

Unable to communicate with server. Saving is not possible at the moment.

AND

There was an error processing the request.

AND

Can't reach the server. Check your internet connection, and we'll keep trying to reconnect you.

AND

(index):74 WebSocket connection to 'wss://wikidocs.services.atlassian.com/v1/bayeux-sync1' failed: Unknown reason

WITH

PING wikidocs.services.atlassian.com (13.236.8.157): 56 data bytes
Request timeout for icmp_seq 0

BUT

However, going to https://wikidocs.services.atlassian.com/ responds!

1 answer

0 votes

Hello Luis,

Welcome to Atlassian Community. It's nice to have you!

I found your reply on an older thread here, where the original cause was since resolved. The issue you are encountering is not related to that issue, so I've created a new thread from your question.

In regards to that error, I've seen similar errors on other Cloud accounts, where the cause was the following:

  • CONFCLOUD-68168 Edit functions is grayed out in Confluence Cloud for certain users

If you are using Confluence within your company's network, it's possible that web-socket connections are being blocked by your IT department.

If that is the case, I suggest the following workaround:

  • Use a different network connection (like a mobile hotspot) to allow WSS connections
  • Contact your organization's IT/network team to allow WSS connections
  • Use Firefox with a manual proxy when editing in Confluence.

I hope that helps, but do let me know if you have any questions.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

383 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you