Unable to Load Repository from Cloud Bitbucket to Bamboo

Hi,

I installed "atlassian-bamboo-6.0.1" and created repository in Bitbucket Cloud.

I Tried to Load the Repository from Bitbucket Cloud to Bamboo.

I am getting the error message "Failed to load data from Bitbucket. [500 Internal Server Error]"

Attached Screen shots for your referance.Kindly help me on this to resolve.

 

Bitbucket.PNG

 

2 answers

0 votes
Jim Redmond Atlassian Team Jun 08, 2017

Use your Bitbucket username, not the email address.

Hi Jim,

Thank you very much for your reply.

I used the Bitbucket username instead of email id,but still the same issue exist.

 

Username.PNG

Having the same problem here!

This Bamboo Knowledge Base article may help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,099 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you