Team Calendar issues in epic not showing up using date range

So I have two events that are linked to two filters. The only differences between these two filters are that they link to two different epics in the same project. The epic are basically the same in that they have 100s of issues linked to them. 

So lets call them epics A and B. When I make an event for A that is using JQL: "Epic Link" = LM-31 and a date range of Launch date and Last Run Date everything comes up perfectly on the calendar. However when I do the same exact thing for epic B using JQL: "Epic Link" = LM-62 and the same date range nothing comes up. These two epics are exactly alike besides being different sprints and well epics. If I change Epic B to just use Launch date and not a date range it shows up. I've tried using different dates - a saved filter - copying an issue from one epic to the other and still nothing.

 

Any idea's?

1 answer

This widget could not be displayed.

Does LM-62 have a date populated for "Last Run date"?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

464 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you