Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Table Font Adjustment

I have a few tables within a primary table. I want the font within the rows of the secondary tables to allow me to bold what I want bolded. Some of the tables allow it while others will not. I've tried highlighting what I want and clicking 'bold'. All that does is make it bolder (if that is a word)  Can anyone advise how to turn it off?  I've attached a sample of what I want and don't want. The 'If/Then' table font is what I want to change to mimic the font in the 'Yes/No' table. 2020-12-16_14-20-28.jpg

1 answer

0 votes
Bill Bailey Community Leader Dec 16, 2020

You have tried to highlight the text and select Clear Formatting from the editor ribbon?

Thank you, yes I did. No luck. 

Bill Bailey Community Leader Dec 16, 2020

My suggestion is to download the free version of the source code editor and fix it in the source code.

The source code editor will be a perfect solution for your case as your table structure is a complex one.

I've also recommended the Table Transformer macro for your previous question about the table width, and this macro provides a text formatting feature as well. Here is an example with screenshots. You may also try this option.

Thank you Katerna, 

I appreciate your suggestion, however, this is way over my skill set. I'll give it a shot. 

@Bill Bailey I'll look for the free version of the source code editor. 

Bill Bailey Community Leader Dec 17, 2020

I had another thought, Try selecting the entire cell not just the text (double click so that the cell is highlighted), then select paragraph format. I have seen situations were that helps reset styling.

Thank you so much Bill for trying to help me figure this out. It won't allow me to select the entire cell. Each time I single and double click the desired cell, it highlights only the text. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

59 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you