Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Suddenly getting macro failed errors on pages that worked an hour ago


Suddenly my instance is flaking out even though Confluence Cloud status says everything’s working.

When I refresh the page, the same or different Content by Label macros may flake out. Sometimes just one, sometimes several, and sometimes the page comes back with the error shown, or that the page is not found. Funny thing about it being not found is that the page then opens fine from Home.

This page was working perfectly less than an hour ago, and it’s the hub of my day. 

So I tried other pages, and got different errors, such as not having permission to do something that worked a couple hours ago, or that the Ediror can’t load.

I’m the admin of the site and the sole user, and no permissions have been changed.

Lastly, I tried logging in from a different browser and received this Something Went Wrong message.

Thoughts, please?




2 answers

1 accepted

0 votes
Answer accepted
Alex Koxaras _Relational_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Mar 07, 2023

Hi @Antigone K 

Yesterday there was an active incident concerning certain UI elements. I believe that could be the source of your problem. Currently it is resolved:

Resolved - Between 2023-03-07 22:44 UTC to 2023-03-08 02:06, the space permission columns in the UI was missing causing the columns to offset by one column. This incident has been resolved.
Mar 8, 02:35 UTC
0 votes
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Jul 26, 2023 • edited

@Alex Koxaras _Relational_, I am seeing these messages as well, but there are no active incidents on the Confluence status page today. In order to get the macros to work, we have to keep refreshing pages. We recently migrated all of our pages from one Confluence site to another, but 99 percent of the pages do not show these messages.

I am using Firefox v. 102.10.0esr (64-bit) for my web browser. These errors seem to be much less prevalent on Google Chrome, which is too bad since I like Firefox's UI much better.

Has anyone else experienced these issues after migrating pages from one site to another?


ScottBroken Macro.jpgFailed to get Macro.jpgHit a snag.jpg

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events