Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,170
Community Members
 
Community Events
176
Community Groups

Special characters ${ break confluence article

Edited

Hi team, 

I know there are a few issues with special characters overall but even when we add them to a code block we keep getting an error. (This is in the body of the article)

image1.png

We found out that the page had these special characters together and we are able to save the page, but after that subsequent edits fail.

We tried a few things such as restating Synchrony, incognito, and a few other things suggested in other articles but this did not work.

Collaborative editing is on and we turned this off and that fixed it but there is no way to turn this off for this specific article/space, so we do not want to do that.

Let me know if I can provide any more information.

Thank you!

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events