Server ID is $action.sid - Fix doesn't help Edited

Hey Community!

 

Recently I stumbled over the server id == $action.sid bug. 

Unfortunately the following trick didn't work: https://confluence.atlassian.com/confkb/server-id-shows-as-action-serverid-action-sid-or-n-v-181536632.html

 

In my database the value is correct either is the property in my confluence.cfg.xml.

Screen Shot 2017-12-09 at 16.56.12.png

 

Screen Shot 2017-12-09 at 16.56.38.png

<property name="confluence.setup.server.id">BCVN-5AOV-I7QG-C4GL</property>

 

On startup my log shows the following:

--------------------------
Build Information
--------------------------
installationDate = null
supportEntitlementNumber = SEN-xxxx434
buildNumber = 7502
serverId = null
version = 6.5.2
home = /var/atlassian/application-data/confluence
upTime = 1 minute, 26 seconds
baseUrl = https://x.de
devMode = false

-----

 

Thanks in advance and looking forward for your tips!

Stefan M.-P.

1 answer

This widget could not be displayed.

I've reinstalled Confluence and used a backup. Now server id is visible and pages who throw an exception are working again. 

So far its solved for me. Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

237 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you