Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Roadmap planner macro error Edited

Hi!

 

We have problems with the roadmap planner macro. In edit mode, everything works fine at first and then once you insert the macro it only shows the text from the planner bars but not the roadmap planner. In the published version it now shows the roadmap planner but there is no option to edit it as it does not appear in the edit mode. It just shows this: 

Kuvatõmmis 2021-06-07 143148.png

In the published version right now you can see this: 

Kuvatõmmis 2021-06-07 143300.png

 

We have tried it with different browsers and different accounts but nothing worked.

 

Would appreciate any help with this issue! Thanks!

 

 

1 answer

1 accepted

0 votes
Answer accepted

Hello Evelin,

Welcome to Atlassian Community. I'm sorry you're having trouble adding the Roadmap Planner macro.

I tested it on my Confluence site in both Firefox and Chrome, but I cannot replicate the issue on either the legacy or the new editor. Are you still encountering the problem? If so, please help answer the following:

  1. Can you tell me which browser you're using, and can you check if it needs an update?
  2. Are all of your users encountering this problem or only certain people?
  3. Can you tell me if it's in the new editor or the legacy editor

Thank you for your help!

Take care,

Shannon

Hello Shanon

 

Thank you for the reply!

To answer the questions:

1. Both Firefox and Chrome were updated and it didn't work on either of them.

2. All of our users (only 2, though)

3. New editor.

 

Somehow the problem has now disappeared and is working fine.

Thanks a lot!

Best wishes

Evelin

Hi Evelin,

Thank you for your reply. I'm glad it's working now for you. The problem might also happen with certain browser add-ons, networking issues, or something in the browser cache. Hopefully, that was the issue.

If you reencounter this issue, please let us know!

Take care,

Shannon

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Published in Confluence

Miss the Confluence demos at Team 21? Watch them here!

Phew, Atlassian Team 2021 blew by. With dozens of demos and a handful of keynotes, you may have missed some of the awesome Confluence Cloud sessions. Don't' worry, you can watch them all here or on Y...

309 views 2 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you