Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,911
Community Members
 
Community Events
165
Community Groups

Problems with pictures replicating and deleting

Hi, 

 

I'm having trouble in my confluence document where I have a table with data and pictures. When I logged in today many of the pictures had replicated (eg. I had 4 different pictures in the same square and when I logged in this had changed to 4 pictures of the first picture(replicates), which means that I lost 3 pictures!, by doing nothing!). When I tried to correct this by uploading the correct pictures from my iPhone, it happened again after I published the page. 

Please help as I'm using this as my lab book for my master project and I therefore need to keep well track on all my data/pictures, so I have everything when I'm handing in my thesis next year.

 

- Best,

Sofia

 

4 answers

Anyone knows how I get in touch with the support? I can't seem to get to make my request about this "bug" since I have a "free" account. But imagine if this happens for a companies data that actually pays for membership! 

The amount of data and time waste would be horrible!

PLEASE HELP. I still have this problem, that it's dublicating one of two images I add and delete the other one! It have cost me so much time. The first time I'm "saving/publishing" the page it's fine, but then next time it can change everything. This is really critical when working with data that are the picture and they just disappear. 

 

Thanks,

Sofia 

I can even see in the "attachment" section of the pictures that it even have replicated the picture numbers. 

I seems really random which pictures it chose to do this with. 

I'm adding the pictures to my text by copying them from my iPhone directly into the page. 

0 votes

Hi @Sofia V_ Nielsen 

By any chance, could your pictures have identical file names? If you upload a file with the same file name as an existing attached picture, Confluence won't add -1 or -2 to the additional attachment.

They almost have the same name like IMG_1411 and IMG_1412. So I guess it would still be possible for it to know the different.

Hi @Sofia V_ Nielsen

Welcome to the Community.

This is strange, I'll suggest you to add the  images in the attachment section first, not in the Page Edit mode. Then add those images from the attachment as a link.

Hi, 

Thank you!

 

This still causes me very big problem and a lot of time wasted. I can see in the attachment section that it have duplicated the pictures and deleted the other picture (I add two different pictures at a time). Also it doesn't matter if I'm copying them in once at a time or 2 pictures at the same time. it still delete one and dubblicate the other one. 

Hope you can help! :)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

An update on Confluence Cloud customer feedback – June 2022

Hi everyone, We’re always looking at how to improve Confluence and customer feedback plays an important role in making sure we're investing in the areas that will bring the most value to the most c...

242 views 2 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you