Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,296
Community Members
 
Community Events
176
Community Groups

Problem with accessing Confluence in Cloud for new created users

We have invited new users to access Confluence project, but they cannot login. Redirections and error with accessing.

Previously created users have no problems with accessing.

These new users have access to Trello boards (no problems) and Jira (no problems) so only Confluence is area of problems.

We are using free Cloud version (up to 10 users).

1 answer

0 votes

Welcome to the Atlassian Community!

Could you give us a complete description of "can't log in"?  Take one user who can't get in and describe exactly what they see when they try.  Error messages, redirections, what URLs do you end up landing on.

ok,

1. the user is already logged in Atlassian, i.e. in Trello

2. the user is switching by nine-dots icon menu to Confluence.

3. the page redirects a few times and land here:
https://stardrifters.atlassian.net/login?application=confluence&dest-url=%2Fwiki%2F 
error logging in confluence.png

I've enclosed a pic of the screen. Switching to Jira from Trello works (same invite for the user).

This is problem for today added users. Previously added users have no problems.

OK, it started to work, no activity on our side, so it was an issue on Atlassian's side.

how did you get atlassian to fix this?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events