Powerpoint macro does not find any attachment

I have uploaded a pptx-file to a space. Then I want to use the "Insert Powerpoint" macro to display it. But no file is available on the dropdownlist (see image). What is wrong?

2015-06-09_08-48-20.png

5 answers

2 votes

Hi Christian, 

 

Can you check if the PPT macro will identify other Powerpoint file extensions? For example, try to attach only a .ppt file in order to see if the same result will be displayed. If not, try to check if the same will happen with different pages. smile

 

Hope it helps you!

 

Regards, 

Giuliano T.

Confluence/Crowd Support

Interesting, instead of editing the page click on tools and attachments, add a new pptx file. Then go to yout page and try to use the pptx macro again.

If it still fails try recreating the page. Also can you confirm if the pages the macro is working were on a different space? If they are what happens if you try using the macro in another page in the same space?

Let us know how it goes smile;
Thanks and Regards,
Lavitz - the guy that uses Confluence on Windows as a Hobby!

Hi all,

 

ufortunately, we still have the problem. And it's a mystery to us, so I hope for some input from you guys.

We do manage at some point to find the attachment when when using the office or pdf macro. But this is how it looks like when viewing:

2015-07-30_07-09-17.jpg

The wheel just keeps spinning and spinning.

Strange thing is, that you can hit the download icon, and the file downloads fine.

If I go in to the attachment list, I can even use the "Edit in Office"-function, and the document pops up as it should.

2015-07-30_07-10-12.jpg

But if I click on "View", I get a webpage with following:

2015-07-30_07-09-48.jpg

I appreciate all input to figure out how to solve this.

At this point I would advice you to raise a support at https://support.atlassian.com so the atlassian folks can assist you on taking a closer look on that as we would end up needing to check your logs to further narrow down what is going on.

Thanks and Regards,
Lavitz - the guy that uses Confluence on Windows as a Hobby!

Hi Giuliano,

Thanks for answer. Seemed like some kind of hick-up on this specific page, since I tested it on some other pages and it worked fine.

So not sure what happened on this page specifically.

Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,547 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you