It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

PostgreSQL >10 compatibility

Hi,

I try to upgrade my infrastructure to Ubuntu Server 18.04.3. In this distribution is PostgreSQL Server version 10 included. Currently released is version 12. In the compatibility chart for confluence is only PostgreSQL 9.6 mentioned. I tried the installation with the newer version, but get an error while creating the admin user.

 

Any ideas? Did someone had the same issue and fixed it?

1 answer

0 votes
Alexis Robert Community Leader Dec 18, 2019

Hi @Rene Suhle , 

 

it's not really a good idea to use a version that is not supported by Atlassian s this could lead to random crashes, or support not being able to help you.

I would suggest following PostgreSQL documentation to add their repository to Ubuntu, so that you get access to more versions (including 9.6 that is supported by Atlassian : https://www.postgresql.org/download/linux/ubuntu/

 

Let me know if this helps, 

 

--Alexis

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Bring information from GitHub into Confluence

I’ve got a couple of questions for you. Do you write technical documentation? What about technical documentation that references code and files from GitHub? In this article you will learn how to in...

32 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you