Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Pasting text into comments double spaces everything

We do a lot of copy pasting into the comments area of our pages. Anything we paste in gets automatically double spaced. Is there a way to disable this?

6 answers

1 accepted

3 votes
Answer accepted

Best work around we could find was to Insert Wiki Markup and paste into the dialogue box that pops up. This will keep everything single spaced.


I understand the double spacing concept but it really only makes sense when you are typing directly in. Nobody is going to want this feature when copy pasting and Confluence should either automatically detect this or offer the above solution in a more obvious manner.

This is awful. defaulting to double spacing makes everything look terrible, and using a menu dropdown to do a simple paste is a terrible user experience. You guys should feel some shame for writing features in this manner. Its not 1980 anymore.

I think what you want would have been related to this feature request

https://jira.atlassian.com/browse/CONF-5949

unfortunately it's been turned down by Atlassian

Hi Ethan,

Like we commented in the ticket, here is the improvement request for this case: https://jira.atlassian.com/browse/CONF-27902

In
the meantime, we can use that workaround, which basically instead of paste the content in the page, we'll go to through Insert > WikiMarkup and add there the content.

Cheers,

WZ

notice theres not default double spacing on this page, for example.


Here is a way

Use a macro called "no format"


So be where you want to paste in the confluence document. Type a left curly bracket (uppercase the left square bracket), then start typing no format. Select the "no format" option. This creates a box that when you paste single spaced text it stays single spaced in the box.

 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence Cloud

Please tell us how you use Confluence space settings

👋 Hi there, a few of us at Atlassian would love to learn about how you use "space settings" functionality in Confluence. A facelift to the space settings is long overdue and we want to start with im...

120 views 5 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you