Password for embedded Vimeo triggering shortcut keys

Hi there,

Our client is currently using Confluence v5.9 (upgrade is in the pipeline...!) with IE11. 

They've been using the Widget Connector macro for some time to embed videos from Vimeo, which have a password that needs to be typed in to view the content. 

They've reported that within the last few weeks, the password (Partners) is triggering the Attachment shortcut (the 't'), which hasn't previously been an issue. 

Any ideas why this may suddenly be an issue?

Cheers,

 

Shim

1 answer

Hello Shimrit,

I've reported this issue in the past as a bug (CONFSERVER-32392). However, it was closed as the team won't be able to address it in the foreseeable future due to prioritization. 

You can try to change the shortcut keys yourself in the meantime, but be advised it does require you to modify the source files to do so. Additionally, I had found in the past that pasting the password will not trigger the shortcut, so you can also try that.

Let us know if you have any trouble.

Kind Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

208 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you