Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,321
Community Members
 
Community Events
176
Community Groups

Page Not loading post upgrade to 7.19.4

Hi,

We have recently upgrade Confluence server subscription from 7.13.0 to 7.19.4. The URL is accessible, but the page is not loading. Attached is screenshot of Page not loading error.

The DB version which we used was PostGres 9.2.

Pls let us know, pointers on how to fix the Page Load issue after upgrading to Server subscription, Confluence version 7.19.4.

Thanks,

TariqPage Not loading error - post upgrade.png

1 answer

Hi @TARIQ PATHAN ,

please check the context path set in server.xml file under CONFLUECE-HOME/conf folder.

Verify that your URL is compatible with the path configured there.

Hope this helps,

Fabio

Hi Fabio,

Thanks for the response.

We have upgraded confluence on a 'replica' or 'cloned' VM, not the production confluence. 

This is a replicated instance dedicated for upgrade testing. As entire VM is replicated, all the related paths everything remains intact. We are using NGINX as a reverse proxy component here.

The PostgreSQL version is: pg_ctl (PostgreSQL) 9.2.24.

Is the PostgreSQL version 9.2.24 compatible with upgraded Confluence version 7.19.4 ?

Would appreciate replies, as we want to fix the Page Load issue, occurring post upgrade to 7.19.4 Confluence version.

Attaching the screenshot of Context Path from the replica confluence, where we upgraded it to 7.19.4 confluence version.

Have a great day ahead !

Thanks,
Tariq

Hi @Fabio Racobaldo _Herzum_ 

Gentle reminder !

Appreciate few pointers related to best route to upgrade from current version of confluence 7.13.0, which we are using. 

We tried upgrading a cloned VM to 7.19.4 with PostgresSQL 9.2.4.

1) Is PostgresSQL 9.2.4 compatible with 7.19.4 ?

2) Secondly, if we are on 7.13.0 , should we take the recommended route to upgrade app to Confluence version 8.0 ?

https://confluence.atlassian.com/doc/confluence-upgrade-matrix-960695895.html

Insights appreciated !

Thanks,

Tariq 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
7.19.4
TAGS

Atlassian Community Events