Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Not able to edit files (Excel/Word)

When trying to edit some excel or word files on confluence page with Atlassian companion, it shows error.

I can see the edit button but after pressing it, Atlassian companion launches but still error pops up saying that Atlassian companion is required to edit the file, even though it is installed & running.

I tried contacting support through form but for some reasons it forces me to ask in this section.

1 answer

0 votes
Juliette Lallement _Elements Apps_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
Oct 02, 2023

Hi @Lasha Vanishvili 

What error is it throwing? Can you perhaps send a screenshot? 

Sure can, here it is:


Hello again.

I thoroughly checked both links.

With version we are already way past ahead of it, we are using 8.5.1

As for SSO, that might be the case since we do use SSO, but technically it should work fine. We used Atlassian guide for that as well:


I tried finding guide on how to properly configure SSO for Atlassian companion, but I am afraid I found nothing.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events