Mutation in file names prevents file from being displayed

I am experiencing the issue, that we cannot view, embed or link files which has a mutation (umlaut: ö, ä, ü) in it's names. This is pretty annoying since we are located in Germany and so have to rename each file.

Our users cannot really understand, why this is a problem. Any workarounds on this?

2 answers

2 votes

I suspect the character encoding somewhere.  Sadly, it's not a simple subject - there's a load of stuff to plough through to check and possibly update.  Have a run through https://confluence.atlassian.com/doc/configuring-character-encoding-174010.html

0 votes
Steven Behnke Community Champion Oct 07, 2015

It'd be great if you could include the specific error the users are seeing, what corresponding error is in the application logs, as well as more detail pertaining to the fix.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

251 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you