Multiple confluence on windows server

Hi Atlassians!

I just tried installing a 2nd confluence instance on a Win2012 server box. All goes well, I used different ports, but the 2nd service doesnt seem to start...There is a similar help for a linux case, but the tips do not work for windows.

Any help appreciated (of course)

Han

3 answers

1 accepted

0 votes
Answer accepted

Solved! I apparently forgot to change the admin port (8000) during installation...changed it in /conf/server.xml...

Ah, I'll cancel that last post I was about to wave you at the admin ports :-)

0 votes

What does the log file for the second instance say? It should tell you why it's not starting.

Hi Nic,

The log gives me this (part):

SEVERE: StandardServer.await: create[8000]:
java.net.BindException: Address already in use: JVM_Bind
at java.net.DualStackPlainSocketImpl.bind0(Native Method)

Apparently other ports need to be changed too?

yrs han

Hi Nic,

The log gives me this (part):

SEVERE: StandardServer.await: create[8000]:
java.net.BindException: Address already in use: JVM_Bind
at java.net.DualStackPlainSocketImpl.bind0(Native Method)

Apparently other ports need to be changed too?

yrs han

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,578 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you