Hi,

Macros stopped to work. They are not shown in Insert -> Other Macros. They are not shown when typing like { (only Open macro browser is shown). Macros plugins are enabled in UPM. No macros-like errors in log detected by Hercules. Any ideas?

Regards,

Alex

1 answer

1 accepted

2 votes
Stephen Sifers Community Champion Mar 27, 2014

Did you recently update confluence?

Another user had a similar issue after an update, link here:

https://answers.atlassian.com/questions/277436/after-update-to-5-4-4-no-macros

Stephen, your link led me to disable plugins one-by-one. Really, it was two Adaptavist plugins. Thanks.

Regards,

Alexander

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

587 views 20 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you