Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Labeled pages are not showing up in Labelled content nor Macro for >12 hours

Edited

Hi,

 

I am adding labels to pages via `Add labels`, say label "alpha". That page is created and published and works just fine.

But when I go to Labelled content for that label (https://{name}.atlassian.net/wiki/label/{space}/alpha), it's not showing up with a message "No pages..." and it doesn't show up in Macros where I want to search for pages with that label.

After about 12 hours, those pages did show up in the end, but that's unacceptable amount time. New pages created with that label are again not listed (and I guess it will take another 12 hours? Is that some indexing going on?). Is that something I can do about it?

Related questions:

2021-01-06_15-45.png

3 answers

1 vote
Bill Bailey
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Jan 06, 2021

I have seen this type of issue via other question regarding the cloud instance. Might be a function of where you are versus they closest server, and the connectivity between it and other servers in their cloud. Atlassian has been pushing the cloud quite heavily for all their products.  Has their supporting infrastructure kept pace?

I can't offer anything constructive here except to say we also see this in some of our server instances (v7.4.11) and it's super annoying.  

Our internal Confluence support say there is a known defect that should be fixed in their next upgrade, I'm trying to get the defect number and will post it here.

I see this affecting not just new labels (including their use in the page properties macro) but also new pages appearing in the "ChildTabs" macro.  Their availability appears delayed by something like 12 hrs.

BTW, see others with same problem on https://community.atlassian.com/t5/Confluence-questions/Labels-functionality-is-not-working-on-page/qaq-p/1386184. No resolution.

0 votes
Kishan Sharma
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Dec 03, 2021

Hi @Daniel Hnyk 

I think the answer should be similar to this thread which is to add page properties macro to the pages and see if that works.

https://community.atlassian.com/t5/Confluence-questions/Page-property-report-shows-quot-No-content-quot-even-though/qaq-p/1877894#U1878639

I don't think the thread referred to is relevant to the slow updating/indexing of labels, it refers specifically to the case where a user of the page properties report macro had neglected to include a page properties macro to refer to.

I am also, October 2023, seeing a slow update of the label indexing. (Well, I assume it is slow, I haven't seen it work yet, but the comments above suggest i must wait a day or so).

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events