Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Jira create issue from confluence - marco is gone

Hello everybody,


I wanted to create a jira issue while editing a confluence page.

Normally I used the macro "/jira insert Issue" (or something like that) to get the following window:

Screen Shot 2018-08-08 at 3.10.11 PM.png

And then I just clicked on "Create new Issue" and it's done.


But since a few days this option is gone :(

I only get the following options, when I click "+" and search for "jira":




Can anyone please help me getting the "Create Jira Issue" option?

2 answers

1 accepted

0 votes
Answer accepted
Dave Mathijs
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Nov 09, 2023

Hi @Cedric Speer welcome to the Atlassian Community!

The Create Jira issue macro is available by typing /create in a page.

Create Jira issue Macro.png

Hi @Dave Mathijs, sadly this does not work for us.

When I type "/create" I get the following results:


img2 .png


And in my language this options are available:img1.png

Looks like Confluence got a small update? (I really don't get why you would not mention that beforehand) but I can find the search now with "/jira". There you can use jql to search on your Instance, but I don't see the "create new Issue"-Button.

If you want the "old" view, there is a "Jira Legacy" Macro you can use.

If you want to create a new Issue you can use the "Jira Legacy"-Macro.


Liebe Grüße

Like Cedric Speer likes this

Ah perfect. It works!

Thank you really much!

Like Dave Mathijs likes this


we recently had the same Issue: Used the "/jira" macro command and got different views on different machines. Try clearing your cache. Worked for me.

Hi Simon,

that doesn't make any difference. I also tried another Browser.

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events