Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

It seems there is a bug with in AUI - icons are not displaying properly.

It seems there is a bug with in AUI - icons are not displaying properly.

Does any one noticed it as well? Screens are taken in the 'General Configuration':
yourname.atlassian.net/wiki/admin/viewgeneralconfig.action

icon-bug-2.png  icon-bug-1.png

 

1 answer

1 accepted

0 votes
Answer accepted
Dave Liao Community Leader Jun 19, 2021

@Andrzej Delgado - could be an issue with the CDN near you. Clear your browser cache and try again?

I'm seeing AUI icons OK in my instance. No idea where my Cloud instance is hosted, but it looks okay.

Worked like a charm. Thank you.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

👁‍🗨 Confluence Team planning dashboard_Atlympics 🌈

Hi Atlassian's, How is your journey with #Atlympics 2021 so far....excited! Me too, same excitement. Here's my typical team planning and vision dashboard which I used to share to my management and ...

124 views 1 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you