Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is there any way to get Confluence to work with MS Edge?

I used to be able to visit Confluence in my MS Edge browser, but not it only works in Chrome. All that I see is a colorless Confluence logo, and nothing further loads. There are no error messages or other obvious hints.

I was advised by my IT department that completely wiping my browser (and all favorites) would fix it, but I'd rather not lose my bookmarks. Is there another way to repair this issue, and is Atlassian working on a fix? 

5 answers

1 accepted

0 votes
Answer accepted

I just did a windows 10 update, and the problem fixed itself. 

I forced an OS update to move from build version 1709 to version 1903 and now I can access Confluence with no issue. Thanks @Joe Carrow .

@Joe Carrow 

Hi Joe

which confluence version are you using?

https://confluence.atlassian.com/doc/supported-platforms-207488198.html lists Edge to be compatible for the latest version of Confluence.

 

Cheers

Kurt

I assume that it's the latest version. It used to work with Edge, and still works for my co-workers, who use Edge. I can't log into it though, so I'm not sure how I could find out what version we use. 

@Joe Carrow 

 

Generally speaking clearing only the browser caches would be the first step (and should keep your bookmarks)

Did you try that already?

 

Cheers

Kurt

Thank you, I did not try that before but tried it just now. There's no change in behavior after clearing the cache, except this time I made it to a login page before seeing the dead gray logo.

@Joe Carrow 

In that case i think you should export your bookmarks to have a back and try to reset MS Edge completely.

 

Cheers

Kurt

Hi @Kurt Klinner ,

I am having the same issues as @Joe Carrow I have reset my Edge browser and restarted my computer. But still have the same issue. I am using Edge to access Confluence Cloud. Jira works fine on Edge for me and Confluence works for my coworker with no problem. 

I log in to Jira Cloud and then try to get to Confluence but I end up with a blank page and Confluence icon in the middle of the page - as shown below.

Your help and support is much appreciated.

 

Best Regards,
Saeed.

Edge2.PNG

@Saeed Hessami 

 

Hi Saeed,

did you try to clean your browser caches?

https://support.microsoft.com/en-us/help/4023560/windows-10-what-to-do-if-microsoft-edge-not-working

 

Do you have by changes any add ons active that might impact the behaviour

 

Cheers

Kurt

Hello @Kurt Klinner,

Yes, I have cleared browsing history and cached data. I have repaired or reset Microsoft Edge. None of these worked.

Best Regards,
Saeed.

@Saeed Hessami 

 

Hi Saeed

which Edge version are you using?

 

Cheers

Kurt

Hi @Kurt Klinner 

The version I am using: 

Microsoft Edge 41.16299.1004.0
Microsoft EdgeHTML 16.16299

Best Regards,
Saeed.

@Saeed Hessami 

 

Hi Saeed

did see some talks around older Edge versions that cause problems, does your co-worker have the same version in use?

 

Cheers

 

Kurt

@Kurt Klinner,

I forced an OS update to move from build version 1709 to version 1903 and now I can access Confluence with no issue.

Thanks for the follow-ups.
Saeed.

I have the same issue, using Edge 42.17134.1.0. 

Clearing all cookies and history has no affect. Chrome and Firefox work fine.

We are using Confluence to collaborate with a client and share documentation. My client sets Edge as their default browser, and forcing an OS update isn't an option as this is beyond our control. Is there no other solution? 

Hi @Louise Cranfield,

Please upgrade to Microsoft Edge version 44.18362.329.0 to fix the problem you are facing.

Here is the instruction for the upgrade:

https://answers.microsoft.com/en-us/edge/forum/all/how-can-i-upgrade-edge-from-4217134110-version-to/2ef1042c-b2df-4edf-a68b-39c59a049535

Best Regards,
Saeed.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

402 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you