It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

In confluence attachment labels show up in GUI but not in rest requests?

I have a rest query that is based upon getting a list of attachments with a given label. I went to add this given label to a new attachment, but the contents of the rest request are not updating now.

I tried clearing any caches under "cache statistics" that mentioned labels. 

Is there a cache of some sort holding this that I am missing? 

1 answer

1 accepted

0 votes
Answer accepted

I determined that the cause of this issue was that the confluence index was not updating. I ran a "rebuild index" and the issue was fixed.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Bring information from GitHub into Confluence

I’ve got a couple of questions for you. Do you write technical documentation? What about technical documentation that references code and files from GitHub? In this article you will learn how to in...

32 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you