Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Import confluence space from cloud export fails with an error

I have tried importing a previously exported space (from cloud) into a new cloud account but the import fails with an error:

The following error(s) occurred:

  • There was an error during import. Please see our guide to raising a bug report.

 

The single space export was done around May last year.

It includes two files and a folder of data:

- exportDescriptor.properties

- entities.xml

- attachments (folder)

The import instructions are not clear as to which file to select for importing but I've tried both the entities and properties files - both give the same error.

What am I supposed to be importing?

Do I actually have a proper export/backup?

Thanks for any help.

Peter

2 answers

1 accepted

1 vote
Answer accepted

Recreate the zip file by (in Mac OS) selecting the three items (exportDescriptor.propertiesentities.xml and attachments folder) and right-click to access the "compress" menu selection.

This creates a new zip file containing the export data which is then selected for upload in the restore space page uploading and restoring the space.

0 votes
Diego Atlassian Team Apr 08, 2021

Hello there @Peter Westley!

The question that you asked "Do I actually have a proper export/backup?" is really important.

A valid export is a zipped file. Confluence is not able to restore the export if you try sending only one specific file or all of them individually.

If you are using macOS (Apple's operating system), you can check the Trash for the zipped file. Usually, when downloading zipped files they are extracted automatically and the zipped file is moved to the Trash. However, if the file was extracted by other means, check if the original zipped file is still present in the destination folder of your downloads.

If there is nothing in the Trash, check if you still have access to the original download link and try downloading again.

Our complete document on this is here:

Import a Confluence Cloud space

Let us hear from you!

Hey @Diego

Sadly that's exactly what's happened and unfortunately, I do not have access to the original data source or the downloaded .zip file anymore.

BUT, the good news is I was able to recreate the zip file by (in Mac OS) selecting the three items (exportDescriptor.propertiesentities.xml and attachments folder) and right-click to access the "compress" menu selection.

This created a new zip of the export data and I was then successful in uploading and restoring the space.

Thanks for the pointer - that has solved my problem!

Peter

Like Diego likes this
Diego Atlassian Team Apr 26, 2021

Good to hear that you were able to get your space going again!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

Confluence Mythbusters: Does Atlassian even use Confluence?

Hi, Confluence collaborators! As part of #Confluence-Collaboratory month, we’ve created a very special Mythsbusters segment, where we're dive into an interesting myth and uncover the truth behind i...

1,474 views 7 29
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you