Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Images Not Displaying correctly in new editor

We are having an issue in the new editor pages, where the images are taking a LOOOOOOONG time to show up, if at all. They are coming out like a grey box. It doesn't seem to correlate with file size or type of image. 

What we are seeing:

Screenshot_5.png

 

Any suggestions / tips? 

1 answer

1 vote

Hi Rainee, 

 

I'm having the same issue when either a page is converted to the new editor, or after creating a new page entirely. 

 

Have you had an answer for this issue or did it just resolve itself? 

 

I'm having this issue since June 2021. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

Confluence Mythbusters: Does Atlassian even use Confluence?

Hi, Confluence collaborators! As part of #Confluence-Collaboratory month, we’ve created a very special Mythsbusters segment, where we're dive into an interesting myth and uncover the truth behind i...

1,390 views 7 29
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you