I have a problem with downloading Confluence trial

I downloaded atlassian-confluence-5.6.5-x64 and ran it.

It occurred error and stopped, so I downloaded it again. This time, I saw the message that server and host(??) are already being used. I deleted all the applications and tried it again.

While installing, I saw the download location and upgrade message. I did it.

That is all. It looks like upgrade is completed but I cannot see anything.

I am not sure if you understand my questions or not. Anyway, how can I install and use this trial version??

2 answers

0 vote

Ok...

4 - that means you already have something running

8 - why did you select upgrade when you haven't install it?

You need to establish what is already running in step 4 (try "netstat -plant"), and work out whether you want to either stop it, or install Confluence on a different port.  No idea why you've run off down an upgrade path on a system you haven't installed yet.

Thank you for your help! I successfully downloaded it.

Thank you for quick reply.

I tried it again and made some notes.

  1. I downloaded atlassian-confluence-5.6.5-x64 and start 'set-up'
  2. While installing, message popped up 'express install / custom install / upgrade existing confluence'
  3. I chose express install
  4. Message :  the following default option cannot be used 'installation directory, HTTP port (In use), Control port(In use)
  5. I changed 'Destination directory' 
  6. Message :  use default ports, (HTTP : xxxx, Control : xxxx)
  7. Message : HTTP port you have chosen appears to be in use, use different port number

    I went back to the first installing stage.
  8. I chose 'upgrade an existing Confluence install' and did not change directory
  9. Message:unable to determine location of the home directory. 'confluence.home'was not found inside confluence.init.properties
  10. I tried to change location. it did not work either.

    How can I do that? 

 

0 vote

There's not a lot of complete information here - it's not clear what "it occurred error and stopped" means (the download?  The install?  The service after it started?).  "I deleted all the applications" - what exactly did you delete and how?   Did you stop what was running before if anything did start up?

The reason you ask is you mention an upgrade, which strongly implies that you did NOT delete the application, although you may well have damaged it, which is why it can't start.  Or it's not running right if it did.

"I cannot see anything" does not tell us what you are looking for or where?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,792 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you