Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to fix users edit permissions?

I have a single user that has lost the "edit" button on a specific space and page. 

 

Their permissions are correct for both but still no edit functionality. 

2 answers

0 votes
Moses Thomas Community Leader Jun 22, 2018

@Justin Hold

please contact  space administrator  to give you permission to  Edit

Admin can  also verify  whether or not the page is  restricted from  editing, if it is  then  you  need  to  be added under restriction.  see documentation  about page restrictions

https://confluence.atlassian.com/doc/page-restrictions-139414.html

 

Best!

Also try giving yourself/the user edit permission again.

I've just had a situation where it states I have edit permission however the edit button does not appear. As the space administrator I just had to add myself again (even though I already have permission) and it worked.

Seems like a bug to me.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

🏑 Atlympic Event: Confluence

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

182 views 6 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you