Fresh confluence install failing to add new page

When i try to create a new page on a fresh confluence install. I keep getting the following error and the page keeps showing the loading indicator.

"This page is taking longer to load than usual. Give it a few moments, then try refreshing. Still having issues? Contact your Confluence admin." How can i debug this issue and find out whats going wrong. Only issue i see in the chrome debug tool is that the path /heartbeat returns an 404 error. But i don't thinks this is causing the issue.

1 answer

0 vote

This is often a problem with Synchony.  Test this first - go to Admin -> Collaborative Editing, and turn it off.  Try the page create again.  If you can now create and edit the page, you know it's synchrony.

The 404 also suggests it is not running, or working.  But do the test and then have a look at the synchrony logs if it is that

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,481 views 25 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you