Fresh confluence install failing to add new page

When i try to create a new page on a fresh confluence install. I keep getting the following error and the page keeps showing the loading indicator.

"This page is taking longer to load than usual. Give it a few moments, then try refreshing. Still having issues? Contact your Confluence admin." How can i debug this issue and find out whats going wrong. Only issue i see in the chrome debug tool is that the path /heartbeat returns an 404 error. But i don't thinks this is causing the issue.

1 answer

0 votes

This is often a problem with Synchony.  Test this first - go to Admin -> Collaborative Editing, and turn it off.  Try the page create again.  If you can now create and edit the page, you know it's synchrony.

The 404 also suggests it is not running, or working.  But do the test and then have a look at the synchrony logs if it is that

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

297 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you