Flash no-longer playing in Confluence 5.4.4

We upgraded from 5.1.5 to 5.4.4 over the past weekend. We have several pages with flash files attached to them. These files appear as links on the pages. In the previous version, a user would link the link and it would load in the same window and start playing.

After upgrading, when you click the link, it does not load in the window but instead it downloads. Then we have to drag and drop the downloaded file into a new window for it to play.

What changed here? What do we have to do to get back the old behavior?

1 answer

Hey Julius,

Could you please update to latest flash version and the try to Clear Confluence Plugin Cache?

Thanks and Regards,
David|Atlassian Support


Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

277 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you