Flash no-longer playing in Confluence 5.4.4

We upgraded from 5.1.5 to 5.4.4 over the past weekend. We have several pages with flash files attached to them. These files appear as links on the pages. In the previous version, a user would link the link and it would load in the same window and start playing.

After upgrading, when you click the link, it does not load in the window but instead it downloads. Then we have to drag and drop the downloaded file into a new window for it to play.

What changed here? What do we have to do to get back the old behavior?

1 answer

This widget could not be displayed.

Hey Julius,

Could you please update to latest flash version and the try to Clear Confluence Plugin Cache?

Thanks and Regards,
David|Atlassian Support


Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

61 views 8 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you