Excel macro is not displaying any columns after column 6 (0-5). Why is this?

The excel macro isn't displaying the 7th column even though I have typed the number 6 in the 'last column' field. Why is this?

Thanks,

Jane

1 answer

1 accepted

0 votes
Accepted answer

It is a bug.

I got the same problem. We work with Confluence 5.4.1 and the OfficeConnector 3.1.4 or (3.1.4.1)

You are wrong: The ExcelMacro works fine and be shure, it can display column No 6.

But you have only one shot: Attach the Excel to the page, configure the ExcelMacro (rows, colums, sheet) and save the page. That works fine. But ...

... you can't edit the columns, even when you delete the macro on the page. No way. You must delete the attachment, rename it and attach it again with a different name.

Since now I could not figure out where the macro configuration is cached.

Perhaps someone here can give us some tips.

https://jira.atlassian.com/browse/CONF-31741

Yeah, I figured that out after I posted my question. It's a bit of pain as it's quite counter intuitive.

Thank you for confirming that.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,056 views 16 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you