Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Error: [com.ctc.wstx.exc.WstxLazyException] Unexpected close tag ; expected . at [row,col {unknown-s

mitchel.k I'm New Here May 19, 2021

Hi guys,

 

I'm getting the following error in a Page Properties Report (see the attached photo):

Error: [com.ctc.wstx.exc.WstxLazyException] Unexpected close tag ; expected . at [row,col {unknown-source}]: [10,14]

 

What do I need to do to fix this?

Schermafbeelding 2021-05-19 om 10.46.54.png

Thanks!

 

1 answer

0 votes

One quick thing to rule out - have you used any special characters (punctuation marks or braces like {([,.;! type things) in a property?

Kathy Hart Community Leader May 19, 2021

I am having this same issue in a Confluence Page Property Report. 

The table cell affected includes a Status macro and Bullet points on the text. 

If I remove the Status macro, I still get the error in the PPReport. 

If I remove the bullets, it works fine in the PPReport. 

If I remove the second line, the bullet in the first line works fine. 

No special characters were used. 

Page Properties Report

WstxLazy 2021-05-19 110452.png

Page Properties on the original page.

WstxLazy-2 2021-05-19 110452.png

I tried looking at the View Storage Format for the background code, but since I don't know what to look for there, it didn't help me. 

<p>Update</p></th>
<td>
<p> <ac:structured-macro ac:name="status" ac:schema-version="1" ac:macro-id="d55d932e-7027-46de-a272-9951b2d82b23"><ac:parameter ac:name="title">update</ac:parameter><ac:parameter ac:name="colour">Blue</ac:parameter></ac:structured-macro>  ACHI held another call with Starmount. The plan is split into two phases:</p>
<ul>
<li>
<p>Phase 1: Correct outstanding data issues with DNT and ELG. A follow up email will be sent this week and another call will be held in a month for updates.</p></li>
<li>
<p>Phase 2: Submission of the new claim system the timeline for which will be established once Phase 1 is complete.</p></li></ul>
<p /></td></tr>
<tr>
<th>

Gotta say, this is making me insane because there doesn't seem to be a reason for it. Another cell in the same Page Properties table contains bullets and is working fine. 

Page properties are not expected to be made up of complex blocks of text with formatting and so on, they're expected to be more property-like - some.text.thing and not a lot else.

I suspect it's choking on that (which is why I suggested punctuation).   I'd try removing all the formatting and then building it back up until it fails (although I suspect you'll find the : in the text are the problem)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

Miss the Confluence demos at Team 21? Watch them here!

Phew, Atlassian Team 2021 blew by. With dozens of demos and a handful of keynotes, you may have missed some of the awesome Confluence Cloud sessions. Don't' worry, you can watch them all here or on Y...

282 views 2 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you