It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Editing Meeting Notes Blueprint Spinning Wheel

Hi,

Is anyone else having trouble editing blueprints in Confluence?

Specifically its the default "Meeting notes" template I'm trying to edit.

I just getting a spinning wheel, think it might be a bug. Can't report bugs as I'm on the free plan currently.

Regards

Mark

1 answer

Hi, you do not mention if you're using server or cloud. In the cloud version, i assume the cloud version, because I'm having the same problem.

Sorry, yes I'm using cloud also.

I tried again just now. Still the same.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,467 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you