Edit screen is blank

Hey guys!

 

Whenever I edit any page, the edit area of the screen is blank (I still can see the controls for the editor, just no content), and I get this error in the console:

 

Bootstrap:initialise: No settings found. Has preInitialise been called?

 

I can get around this by clicking shift+edit, which pops the edit screen in a new window. Works, but very annoying.

 

I've tried the following:

-disabling all addons via safe mode

-firefox (initial tests were all on Chrome) to ensure no browser add-ons were hosing things up

 

My setup includes:

nginx+ssl forwarding to confluence on port 8443+ssl

scroll viewport for un-authenticated users

 

Any suggestions for how to get around this?

1 answer

This widget could not be displayed.

OK, found my own error. JS failures in the global section can apparently blow up the edit, so clearing any custom JS helps. This includes updates to "shared" JS files (stuff hosted on jquery cdn, etc), so watch out for that.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

370 views 2 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you