Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Divider line not showing (or showing in white)


I noticed that all existing and new horizontal divider lines on our Confluence Cloud sites are not showing up anymore. They are actually there (meaning I can select/move/delete them), but are not showing. I assume this is because they are in white (on a white background). 

This behavior is consistent across different browsers and machines. I also tried cleaning the browser cache to no avail.

What am I missing?

Thank you!


Best regards,


1 answer

1 accepted

1 vote
Answer accepted
Andy Gladstone
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jan 02, 2022 • edited

@Armin Stephan interesting issue. Can you post a screen shot of what you are seeing? You mention multiple machines, have you tried multiple monitors? Perhaps it's a resolution issue.

For reference, this is how the divider appears on one of the pages in my Confluence Cloud instance.


@Andy Gladstone Thank you for your suggestions and for posting a screenshot. 

Oh dear ...
You will have a good laugh about this one ... I was actually about to tell you that I can't even see a divider on your screenshot either, which made me suspicious. 

But your question about resolution somehow pointed me in the right direction. It wasn't the resolution, but actually the contrast of the display, which was turned way up (>80%). Lowering it brought up the divider in it's light-grey color again ... dah.

Of course I had tried it on two different machines and two different displays ... but contrast was way too high on both displays.

Ok, so now I'd love to just delete this question, before I feel even more ashamed. But maybe someone else will be looking for that light-grey divider as well and just needs a nudge as well ...

Thank you so much again! :-)



Like # people like this
Kim Tran
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Jun 07, 2023

I've seen this issue for quite some time now, over a year and seems to have gotten worse.  In the past it would show intermittently but now nothing at all ! 

Better fix or remove this macro, it's useless at the moment !

Like Polly Radebaugh likes this
Kim Tran
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Jun 07, 2023

Adjusting contrast does not work either unless I missed something.  Before I could see the line in Edit mode, it only disappeared in Read mode.  But now it can't be seen at all.  Sometimes it would appear in Preview mode but no longer does.

This macro doesn't work for me either. The only way I can get a divider in is if I copy it from another process in Edit mode and paste it into the one I am working in, which I'd rather not have to do!

Is this issue being investigated? Could we have an update please.

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events