Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,994
Community Members
 
Community Events
168
Community Groups

Disabling emojis

Edited

I use Confluence professionally, where emojis are nearly never welcome.

Typing "(50 %)" results in a smiley face, which is ridiculous.

How do I change this default behavior? I still want to be able to auto-complete @-mentions and the like. (I've seen this.)

3 answers

0 votes
Doug.Yu I'm New Here Aug 25, 2022

I agree with Gauthier, and I found a workaround.  

For instance, typing (X) creates an emoji,

but if I type (X ), no emoji is created. Then i go back and remove the space before the closing parens, and I get (X)

Hi! As mentioned, I don' t want to disable other auto-complete functions, such as @ mentions and the like.

0 votes

Sadly, based on this request:

https://jira.atlassian.com/browse/CONFCLOUD-23638

I'm guessing that there isn't a way short of somebody creating a plugin.

 

Wade

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events