Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,473
Community Members
 
Community Events
176
Community Groups

How do you disable emoticons Site or space wide in Confluence?

I understand that i can disable auto formatting in the editor settings which will disable them and that's all good. Having said that, when I import a word document with characters that relate to emoticons it automatically converts them. e.g. If my document has :D it displays the smiley emoticon etc) Is there any way to turn this off? Thanks

2 answers

1 vote

Hello Aaron and welcome to the Community!

Thanks for reaching out to Community to find a way to disable your emoticons within Confluence. There have been multiple feature requests to allow for administration to control this at a server level, all have been marked as won’t fix or a workaround (which is disable autocomplete within your profile) has been offered. You may find the list of requests here: Jira.Atlassian.Com | disable emoticons.

 The short answer is you won’t be able to disable the emojis within Confluence on a site or space level. You can disable autocomplete within your profile to prevent emojis from being created.

Regards,
Stephen Sifers

Thanks Stephen.

Like Stephen Sifers likes this

Yet another case of Atlassian not listening....

 

I am trying to produce professional documents to a government client and i get a sunglasses smiley slipping in... and yet every one of my users has to do this themselves and our management team has to manually check for emoji's in outputs... Thanks Atlassian  (can I have a sarcasm font if i cant have this?)

 

Oh and the workaround costs you triggers for links, images and @ mentions...... So i can get rid of emojis if i neuter the rest of Confluences abilities??? And i now have to mouse click for these? Efficient wot?

 

Geez.... i wish i could care so little about my customers as you do yours. 

Like # people like this

It's probably because they're too focused on their market cap nowadays.

Like William Keller likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events