Connecting Confluence with IIS 6 did´t work

I ve tryed to Setup IIS 6 with Confluence like the tutorial on this website (http://confluence.atlassian.com/display/DOC/Connecting+Confluence+with+IIS+5.1+or+6)

but it doesn t work. What should I do?

Best regards

J.T.

1 answer

1 accepted

0 votes
Accepted answer

If it is at all a viable option I would seriously consider putting Apache out front and using it as a proxy to both your IIS server and Confluence. I think you'll save yourself a lot of pain which I have experienced just having spent time connecting IIS to some Tomcat servers.

That way you can completely avoid what is a pretty arcane pursuit which relies on opaque and possibly outdated DLLs, Tomcat workers, etc. Though I know it might be hard to go the Apache proxy route if you're depending on NTLM for SSO or something.

Here is a bit of related documentation on that setup. In my opinion (if viable) this will be about 100x easier especially since there is really no next step if the IIS config doesn't work other than just trying it again.

http://confluence.atlassian.com/display/DOC/Using+Apache+with+virtual+hosts+and+mod_proxy

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

920 views 13 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you