Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Confluence template variables not working, and producing a blank page

Adrianne Lashbrook March 30, 2021

I created a Confluence template, with variable and static text, and promoted it. When I try to use the template, the variable fields are not allowing anything to be entered. Hitting the "Next" button takes me to a blank page where I can enter the page title, but that is all. All of the template fields and text are gone. When I save the page, it is a blank page with just a title. This has only been happening for a few weeks. Prior to that, the templates functioned properly. I have already checked to make sure none of the plugin licenses are expired.

Any idea why the templates would behave like this and how to fix it? I have a demo in two days where I was going to show the use of these templates.

1 answer

0 votes
Michael Andolfatto
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 30, 2021

Hi @Adrianne Lashbrook , are you experiencing this issue when creating a page manually or when using the Create from Template macro? Have you tried re-creating the template to see if the issue persists?

Adrianne Lashbrook March 30, 2021

I am selecting the ellipses next to the Create button, then choosing the template.

I just recreated the template a couple days ago. The original one was moved to be a global template. The global template was not acting right either, so I recreated a user template under a specific page.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events