It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Confluence option to create issue cannot see Link to Epic

Hi,

 

When from Confluence, creating a new Product Management template, if I have just a single Epic created on the page, then when I perform Create Issues, then I can see the Link to Template just fine.  However, if I have 2 Epics created on this page, then I don't see the Link to Epic when creating issues.  Can you let me know if I'm missing something?  Our team want to manage multiple Epic on the same page.

 

Thanks, 

 

 

screenshot1.png

1 answer

0 votes

Hello there, @vinh !

What I got from your question is that after you create an epic in a Confluence page, you can no longer create epics on the same page. If my statement is correct, I can tell you that I was unable to replicate this in Confluence Cloud, using both the new editing experience (Fabric editor) and the old one (tinyMCE editor).

The other possible interpretation of the question would be that after you create multiple issues via Confluence using the “Create multiple issues from table” option, the issues that were just created do not show up in Confluence. In this case, we do have a report tackling this very issue.

You can see it here:

 

With the above in mind, I would like to understand a little more about your environment, Vinh. Would you mind answering a concise list of questions? Here it is:

  1. What browser are you using?
  2. Are you running Confluence Cloud or Self-hosted?
  3. When did you first notice this issue?
  4. If you are running Confluence Self-hosted, which version are you running?

Let us hear from you! Looking forward to your reply.

Hi Diego,

Thank you for your reply.  

Actually, both interpretations are not accurate.  Here is what I meant, and the steps to reproduce.

1)  On Confluence page, create a new issue of type Epic.  (This works).

2)  On same Confluence page, create a table, and from table create Multiple Issues of type Story.  From the modal popup, you can see Link to Epic that you created from step 1.  (This works).

3)  On same Confluence page, create a 2nd issue of type Epic.  (This works).

4)  Repeat step 2, but this time on pop-up modal, you'll not be able to see the Link to Epic anymore.  See screenshot that I've attached originally.  I'm guessing this issue is related because there are 2 Epics on page.  This issue causes me not to be able to link the new Stories to the epic on the page.  (This step fails)

Thanks again, and would appreciate feedback from you.

Thanks for getting back to me, @vinh ! Alright, now I believe that the issue is pretty clear for me.

I was able to replicate this when I inserted more than one Epic on the same page. When there is only one, it works. If you want to look into the report, here it is:

Currently, the only workaround to the issue is to manually link them directly in Jira. We could start by voting and watching the issue. Voting helps to increase the issue visibility and watching will keep you up to date with everything posted there.

Let us hear from you, Vinh!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What project did you transition or start on Confluence with the shift to remote work?

It’s been great to hear from fellow users over the last few weeks about the best tips and fun moments you’ve had working on Confluence since the transition to working remote. I’d love to keep the c...

32 views 2 4
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you